Notification Emails

AlanG

JG300 'Wild Sau' Mad
Staff member
Moderator
SMF Supporter
Joined
Dec 2, 2008
Messages
4,252
Points
113
Location
Scotland
First Name
Alan
Hi John

Not sure if it's just a problem with me or forum wide. I have a number of threads i am subscribed to and get email notifications through for them when new content is posted.
The last few days though the notifications are taking up to 12 hours to come through. Not really a problem for me as i check the forum quite a lot when at home. But was just wondering if there was an issue somewhere in the forum.
 

Dave Ward

Still Trying New Things
SMF Supporter
Joined
Apr 27, 2018
Messages
3,163
Points
113
Location
South Gloucestershire
First Name
David
Oddly enough, this now seems to happening to me, as well, as well as duplicate notification emails..................
Dave
 

Bobthestug

Stuck in a Stug universe
SMF Supporter
Joined
Apr 28, 2018
Messages
2,584
Points
113
First Name
Bob
I have had this issue as well
 

SteveH

SMF Supporter
Joined
Apr 28, 2018
Messages
1,134
Points
113
First Name
Stephen
I get reminders eventually, but the last one was 15 hours after the update?
 

Pete Low

SMF Supporter
Joined
Apr 16, 2019
Messages
2,181
Points
113
First Name
P
Sorry to say it's happening me too.
Pete
 

John

Administrator
Staff member
Administrator
Joined
Mar 4, 2004
Messages
4,075
Points
113
The outgoing mail server I have been using started blocking a load of emails and I have no idea why, I will look at changing it for another one.
 

AlanG

JG300 'Wild Sau' Mad
Staff member
Moderator
SMF Supporter
Joined
Dec 2, 2008
Messages
4,252
Points
113
Location
Scotland
First Name
Alan
Cheers John :thumb2:
 

AlanG

JG300 'Wild Sau' Mad
Staff member
Moderator
SMF Supporter
Joined
Dec 2, 2008
Messages
4,252
Points
113
Location
Scotland
First Name
Alan
Still not getting them John :sad:
 

John

Administrator
Staff member
Administrator
Joined
Mar 4, 2004
Messages
4,075
Points
113
I have no idea why, I’ve just got one for this reply, I will have another look.
 

John

Administrator
Staff member
Administrator
Joined
Mar 4, 2004
Messages
4,075
Points
113
I’ve added a new Mail server, is it working now?
 

AlanG

JG300 'Wild Sau' Mad
Staff member
Moderator
SMF Supporter
Joined
Dec 2, 2008
Messages
4,252
Points
113
Location
Scotland
First Name
Alan
Not got one for this thread John but i'll see if i get one with other threads/PMs
 

John

Administrator
Staff member
Administrator
Joined
Mar 4, 2004
Messages
4,075
Points
113
I’ve seen your reply go through the server
 

AlanG

JG300 'Wild Sau' Mad
Staff member
Moderator
SMF Supporter
Joined
Dec 2, 2008
Messages
4,252
Points
113
Location
Scotland
First Name
Alan
yay!. Got one for your last reply :smiling3:

Many thanks John
 
Top